RealPage Integration Issue
Incident Report for RentVision Status Page
Resolved
RealPage has implemented a fix on their end. All integrations are now functioning normally.
Posted Nov 15, 2024 - 15:26 CST
Investigating
We are currently experiencing an issue pulling data from RealPage for some integrations. Our team is working to resolve this issue.
Posted Nov 15, 2024 - 10:36 CST
This incident affected: RentVision Platform.