Unable to Save Availability Changes
Incident Report for RentVision Status Page
Resolved
This incident has been resolved.
Posted Sep 29, 2021 - 21:11 CDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 29, 2021 - 15:33 CDT
Identified
We've identified an issue where certain users can not save Availability changes in the RentVision Platform. We are working to resolve this issue.
Posted Sep 29, 2021 - 13:00 CDT
This incident affected: RentVision Platform (My RentVision).