Google Ads Reporting Issue
Incident Report for RentVision Status Page
Resolved
This incident has been resolved.
Posted Oct 07, 2023 - 21:31 CDT
Identified
We are currently experiencing an issue pulling Google Ads data for reporting purposes. Our team is working to resolve this issue. This does not impact any advertising through Google, only our reporting in the RentVision Platform.
Posted Oct 06, 2023 - 08:15 CDT
This incident affected: RentVision Platform (My RentVision).