Unable to connect to Facebook Ads
Incident Report for RentVision Status Page
Resolved
We have released a patch that allows RentVision Platform to function while Facebook is down. An error message will be displayed on pages that are missing Facebook Ads data.
Posted Oct 04, 2021 - 16:34 CDT
Identified
There is an error loading Facebook Ads data in the RentVision Platform due to Facebook being down. We have identified the issue and a fix is being implemented so that the pages still render.
Posted Oct 04, 2021 - 13:57 CDT
This incident affected: RentVision Platform (My RentVision).